Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn | Manage DNS Query Reporting down
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 00:32 UTC
Investigating
Starting around 19:20 UTC on September 13th, 2022, the Managed DNS query reporting stopped populating for customer accounts. Customers attempting to access their query reporting via the UI or API will return no results.

Engineers are working to restore this service as soon as possible. Updates will be posted here as they are available.

Customers with questions are encouraged to reach out to our Technical Support team.
Posted Sep 14, 2022 - 22:51 UTC
This incident affected: Dyn Managed DNS (Query Stats).