Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Amsterdam, Netherlands
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. May 15, 2019 - 12:23 UTC
Investigating
On May 14th, 2019,beginning around 09:16 UTC, one of Dyn's upstream maintenance transit providers began performing emergency on their infrastructure in Amsterdam, Netherlands. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with questions or concerns are encouraged to reach out to our Technical Support team
Posted 3 months ago. May 14, 2019 - 09:29 UTC
This incident affected: Dyn Managed DNS (Anycast Network).