Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Maintenance in Mumbai, India
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Dec 13, 2017 - 00:03 UTC
Investigating
On December 12th, 2017, beginning around 23:17 UTC, we began performing emergency maintenance on our data center in Mumbai, India. Some users may experience additional DNS query latency in the Mumbai region as traffic is routed to other paths.

Customers with questions or concerns are encouraged to reach out to our Technical Service team.
Posted Dec 12, 2017 - 23:36 UTC
This incident affected: Dyn Managed DNS (Anycast Network).