Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Managed DNS | HTTP Redirect Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 14:09 UTC
Monitoring
On June 28th, 2022 at 17:00 UTC our engineers applied a solution to the degraded HTTP Redirect service within the Sao Paulo, BR (GRU) region. Engineers have observed improvements to the service and continue to monitor at this time.

Customers with questions are encouraged to reach out to the Dyn Product Support Teams.
Posted Jun 29, 2022 - 13:02 UTC
Investigating
On June 2nd, 2022 our engineers began investigating connection timeouts within the Sao Paulo, BR (GRU) region for hostnames utilizing the Managed DNS HTTP Redirect service.

Engineers are investigating this incident with priority. You may subscribe to this status post for future updates as they become available.

Customers with questions are encouraged to reach out to the Dyn Product Support Teams.
Posted Jun 02, 2022 - 17:00 UTC
This incident affected: Dyn Managed DNS (Advanced Features).