Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Site Maintenance in Sydney, Australia
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Mar 24, 2019 - 15:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2019 - 14:56 UTC
Investigating
On March 24, 2019, beginning around 12:42 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Sydney, Australia. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team
Posted Mar 24, 2019 - 13:16 UTC