Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS API Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 25 days ago. Dec 23, 2018 - 05:50 UTC
Monitoring
On December 23rd, 2018, between 03:28 and 03:36 UTC, Dyn engineers began performing emergency maintenance on our Managed DNS infrastructure. Users interacting with the API may have experienced delayed transactions and elevated zone propagation times as well as failed logins. No impact to Dyn Managed DNS Nameservers or other peripheral infrastructure is expected.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 25 days ago. Dec 23, 2018 - 04:18 UTC
This incident affected: Dyn Managed DNS (API).