Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery Reporting Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 08, 2019 - 12:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 08, 2019 - 11:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 08, 2019 - 11:35 UTC
Investigating
Beginning at approximately 10:05 UTC on March 8th 2019 our Dyn Email Delivery click and open requests data infrastructure is unavailable. Customers will be unable to see reported stats for that data as we continue to resolve the issue. The processing of click and open requests is not affected.

Mail sending is not impacted by this event.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted 3 months ago. Mar 08, 2019 - 11:05 UTC
This incident affected: Dyn Email Delivery (Delivery and Engagement Data).