Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Emergency Maintenance in Hong Kong, HKG
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 6 days ago. Dec 07, 2018 - 18:48 UTC
Identified
Our engineering team has identified root cause and are currently in the process of bringing Hong Kong back up. We will provide further updates as they become available.
Posted 6 days ago. Dec 07, 2018 - 14:49 UTC
Investigating
On December 6th, 2018, beginning around 18:00 UTC our engineers began performing an emergency maintenance to our infrastructure in Hong Kong, HKG. Customers may notice temporary errors to existing sessions as traffic is routed to other sites. Additionally, customers may observe increased latency as traffic is routed to other sites for the duration of the maintenance.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted 7 days ago. Dec 07, 2018 - 02:27 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Global PoPs).