Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DDoS Attack Against Dyn Managed DNS
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Dec 07, 2016 - 21:39 UTC
Monitoring
At this time, our engineers are still investigating the attack and are restoring services. Customers may still notice latency in certain regions but overall latency has improved. Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Dec 07, 2016 - 20:39 UTC
Update
This DDoS attack may also be impacting Dyn Managed DNS advanced services with possible delays in monitoring. Our Engineers are continuing to work on mitigating this issue.
Posted Dec 07, 2016 - 20:17 UTC
Investigating
Starting at 19:13 UTC on December 7th, 2016 we began monitoring and mitigating a DDoS attack against our Dyn Managed DNS infrastructure. Some customers may experience increased DNS query latency and delayed zone propagation during this time. Updates will be posted as information becomes available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Dec 07, 2016 - 19:25 UTC
This incident affected: Dyn Managed DNS (Anycast Network, Advanced Features).