Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Services | Multiple Services | CN-167642
Incident Report for Oracle + Dyn
Resolved
We've mitigated the issue affecting Oracle Dyn services.
Posted Jan 10, 2022 - 23:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2022 - 20:22 UTC
Identified
Starting January 10, 2022, around 18:00 UTC, our engineering identified an issue affecting multiple Dyn services. Our Managed DNS customers began experiencing intermittent timeouts while updating hosts with API as well as failures accessing https://managed.dynect.net. Dyn Email Delivery customers may also be experiencing reporting delays.

Additionally, our Dyn Ecommerce service customers began seeing web failures attempting to access their services at https://account.dyn.com, as well as service failures updating their records via API or update client. Customer DNS Resolution is not impacted by this event.

Our Oracle Dyn engineers are actively working on the issue.

If you have any questions, please reach out to your Dyn Customer Support team.
Posted Jan 10, 2022 - 19:23 UTC
This incident affected: Dyn Managed DNS (API), Self Service DNS (Remote Access, Standard DNS, DynDNS Portal, Dyn Updater), and Dyn Email Delivery (Account Management Data, Delivery and Engagement Data).