Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Issues with new DynID signups
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Aug 16, 2016 - 15:05 UTC
Identified
On August 16th 2016, starting at 13:25 UTC, some customers may experience problems creating new Dyn ID accounts. Our engineers are currently investigating. We will post more information as it becomes available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Aug 16, 2016 - 13:25 UTC