Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Web Application Security Suite Dojo Portal Issue with Advanced IPRL feature
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jan 22, 2019 - 19:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2019 - 10:02 UTC
Investigating
Starting on January 15th, 2019, at approximately 06:30 UTC, customers making changes to existing Advanced IP Rate Limiting rules may notice issues with rule conditions and delays publishing changes. The creation of new rules should still work as expected.

Our engineers are investigating the issue and we will update with more information as soon as it is available.
Posted Jan 15, 2019 - 09:37 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).