Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in London U.K.
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 12 days ago. Dec 02, 2018 - 07:42 UTC
Investigating
On December 2nd 2018, beginning around 02:45 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in London U.K.. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 12 days ago. Dec 02, 2018 - 03:18 UTC