Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Extended Network maintenance in our North Bergen, NJ datacenter.
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Apr 12, 2018 - 11:02 UTC
Update
We are extending this maintenance until 11:00 UTC while our engineers complete final steps. We will post more updates as they are available.
Posted Apr 12, 2018 - 10:30 UTC
Monitoring
We are extending the previously posted maintenance until 10:30 UTC. We will post more updates as they are available.

Previous post:

On Thursday, April 12th, 2018 between 09:00 UTC and 10:00 UTC, Dyn will be performing routine network maintenance in our North Bergen, NJ datacenter. During the maintenance, health agent monitoring updates may be delayed and query reporting statistics may be unavailable. No impact to Dyn Managed DNS Nameserver or peripheral infrastructure is expected.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Apr 12, 2018 - 10:04 UTC