Dyn Status Updates


See upcoming maintenance and any incidents in progress.

[Retrospective] Web Application Security Suite Mega-POP Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 08, 2019 - 13:19 UTC
Monitoring
Between 14:00 UTC and 17:43 UTC on July 6th, 2019, our engineers began investigating and fixed an issue with degradation affecting all our Mega POPs. Some customers may have experienced timeouts or latency using the Mega PoP service during this period of time.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 3 months ago. Jul 06, 2019 - 18:08 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Global PoPs).