Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Update Client Errors Adding New Hostnames
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Dec 06, 2017 - 16:03 UTC
Investigating
On December 4th 2017, beginning around 20:30 UTC, Remote Access and Standard DNS customers may have experienced problems adding hostnames to the Dyn Update Client. Managed DNS hostnames are not affected. Our engineers are investigating the issue and we will post updates as they become available.

Customers with questions or concerns are encouraged to reach out to our Customer Support Team.
Posted Dec 06, 2017 - 14:47 UTC
This incident affected: Self Service DNS (Dyn Updater).