Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Singapore
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. May 17, 2019 - 20:34 UTC
Investigating
On May 17th, 2019, beginning around 11:21 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Singapore. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 3 months ago. May 17, 2019 - 11:39 UTC
This incident affected: Dyn Managed DNS (Anycast Network).