Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DDoS Attack Against Dyn Managed DNS
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Sep 18, 2016 - 20:37 UTC
Update
Engineers have determined that impact was limited to perceived latency for DNS queries hitting NS2 and NS4 in Central US and Western US locations. We do not recommend that customers make any configuration changes.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Sep 18, 2016 - 14:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2016 - 14:18 UTC
Investigating
Starting at 11:40 UTC on September 18th, 2016, we began monitoring and mitigating a DDoS attack against our Dyn Managed DNS infrastructure. Some customers may experience increased DNS query latency and delayed zone propagation during this time. Updates will be posted as information becomes available. We do not recommend that customers make any changes to their configuration in response to this event.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Sep 18, 2016 - 12:00 UTC
This incident affected: Dyn Managed DNS (Anycast Network).