Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Los Angeles, California
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 12, 2016 - 12:44 UTC
Investigating
On July 12th 2016, beginning around 10:15 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Los Angeles, California. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths. We do not recommend that customers make any configuration changes in response to this maintenance.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Jul 12, 2016 - 10:15 UTC
This incident affected: Dyn Managed DNS (API, Portal, Anycast Network, Primary Zone Propagation, Secondary Zone Propagation, Advanced Features, DNSSEC, Query Stats).