Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Updater Client Windows Issue
Incident Report for Oracle + Dyn
Update
Engineering is continuing to work through a rolling discovery of issues which are slowing the emergency update to the Dyn Updater Client. We apologize for the extended time for this release.
Posted Jan 25, 2022 - 16:52 UTC
Update
We are finalizing development of the new Dyn Update Client for Windows. This new client should resolve the current UAC errors. Please contact support for further questions.
Posted Oct 11, 2021 - 19:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2021 - 16:27 UTC
Identified
Starting around July 19th 2021, some customers using the Dyn Updater Client with recently updated Windows systems began seeing frequent pop-ups warnings from the Windows User Account Control (UAC) feature. At this time, we have identified the root cause but due to the complexity of the required update, we expect an extended time to release an updated Dyn Updater Client solution. In the interim, we encourage users who would like to discuss available work-around and alternative host updater options to reach out to customer support.
Posted Aug 09, 2021 - 16:24 UTC
This incident affects: Self Service DNS (Dyn Updater).