Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Secondary Zone Propagation Issue
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jun 17, 2018 - 14:43 UTC
Update
Starting around 12:08 UTC on June 17th, 2018, customers may have observed performance degradation with secondary zone propagation. Our engineers deployed a fix and we observed zone propagation return to normal levels around 13:19 UTC. Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Jun 17, 2018 - 13:38 UTC
Identified
On June 17th 2018 at 12:08 UTC, our engineers began investigating an issue with Secondary zone propagation on the Managed DNS platform. This does not affect existing zones or services. Further details will be posted as they become available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Jun 17, 2018 - 13:06 UTC
This incident affected: Dyn Managed DNS (Secondary Zone Propagation).