Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Tokyo, Japan
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Dec 11, 2017 - 00:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2017 - 00:11 UTC
Update
On December 8th 2017, beginning around 09:32 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Tokyo, Japan. Expected completion of maintenance is December 10th at 23:00 UTC. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Dec 09, 2017 - 11:04 UTC
Identified
On December 8th 2017, beginning around 09:32 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Tokyo, Japan. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Dec 08, 2017 - 14:00 UTC
This incident affected: Dyn Managed DNS (Anycast Network).