Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery Degraded Performance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 15, 2019 - 22:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 14, 2019 - 23:59 UTC
Investigating
On August 14, 2019, beginning around 20:50 UTC, the Dyn Email Delivery Platform began experiencing some performance degradation. Some customers may experience messages not being accepted, and delays in delivery. Engineering is currently investigating the issue and we will post updates as more information becomes available.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 2 months ago. Aug 14, 2019 - 22:59 UTC
This incident affected: Dyn Email Delivery (Sending Infrastructure).