Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Sydney, Australia
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jan 23, 2017 - 18:57 UTC
Identified
On January 22nd 2017, beginning around 09:53 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Sydney, Australia. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Jan 22, 2017 - 09:53 UTC
This incident affected: Dyn Managed DNS (Anycast Network).