Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS China Zone Propagation Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Sep 13, 2018 - 19:30 UTC
Investigating
On Thursday September 13th, 2018, Oracle Dyn engineers began performing emergency maintenance on our DNS infrastructure in China. Customers may experience delayed zone propagation on Primary and Secondary zones for the China DNS network specifically. The Managed DNS Anycast Network is not impacted by this issue. We will update this incident as we have more information.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Sep 13, 2018 - 18:50 UTC