Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Resolved - Zone propogation delays
Incident Report for Oracle + Dyn
Resolved
On March 27, 2020, beginning around 13:13 UTC, we began investigating an issue with zone propagation delays in the HKG datacenter. Our engineers resolved the issue by 14:21 UTC.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Mar 27, 2020 - 13:00 UTC