Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Web Application Security Suite Log Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 07, 2018 - 12:35 UTC
Investigating
On November 5th, 2018, beginning around 14:00 UTC, Oracle + Dyn Web Application Security Suite engineers began investigating a delay in log processing. Customers may experience delays in accessing log information at this time. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Nov 05, 2018 - 14:44 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).