Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Site Maintenance in Dallas, Texas (DFW)
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 8 days ago. Oct 10, 2019 - 18:27 UTC
Investigating
On Thursday, October 10th, 2019, beginning at 13:00 UTC we began performing site maintenance at our Dallas datacenter. No impact to DynECT Managed DNS Nameserver or Peripheral Infrastructure is expected, although some users in the region may experience additional DNS query latency as traffic is routed to other sites.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 8 days ago. Oct 10, 2019 - 17:06 UTC