Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Emergency Maintenance in Hong Kong
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 14 days ago. Aug 06, 2019 - 20:00 UTC
Identified
On August 6th, 2019 at 16:40 UTC, we began performing emergency maintenance on our data center in Hong Kong. Some users may experience additional DNS query latency in the Hong Kong region as traffic is routed to other paths.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 14 days ago. Aug 06, 2019 - 16:47 UTC
This incident affected: Dyn Managed DNS (Anycast Network).