Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Shanghai, China
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 18, 2019 - 10:45 UTC
Investigating
On June 18th 2019, beginning around 08:50 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Shanghai China. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 4 months ago. Jun 18, 2019 - 09:50 UTC
This incident affected: China Nameserver Infrastructure.