Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Third Party CRM Platform Disruption
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Feb 21, 2019 - 05:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2019 - 04:43 UTC
Investigating
At approximately 03:30 UTC on February 21st, 2019 it was discovered Dyn's third party CRM provider was unavailable. As a result of this disruption, customers contacting our Billing and Support teams may see delayed response times via email. Managed DNS and Email Delivery customers with urgent questions are encouraged to contact our Support teams by phone.

The provider has been contacted and is currently aware of the issue and working on a resolution.

There is currently no impact to Dyn Managed DNS Nameservers or Peripheral Infrastructure and other Dyn services.

We will post regular updates as they are available.
Posted Feb 21, 2019 - 04:07 UTC