Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Maintenance in Singapore
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jun 22, 2017 - 22:19 UTC
Investigating
On Thursday, June 22nd, 2017 beginning around 18:15 UTC, we began performing emergency maintenance in our data center in Singapore. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Jun 22, 2017 - 18:15 UTC
This incident affected: Dyn Managed DNS (Anycast Network).