Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery Reporting Delays
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jan 11, 2017 - 14:09 UTC
Monitoring
Beginning at approximately 09:00 UTC on January 11th 2017 some of our Dyn Email Delivery data processing infrastructure began running behind. Our engineers have resolved the issue though customers may see delays in sent reporting for a brief period. We will post more information as it becomes available.

Mail sending is not impacted by this event.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Jan 11, 2017 - 09:00 UTC
This incident affected: Dyn Email Delivery (Delivery and Engagement Data).