Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DynDNS Remote Access Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 5 days ago. Sep 12, 2019 - 17:16 UTC
Monitoring
At this time, the issue is resolved. However, users on mine.nu hostnames may continue to experience some resolution degradation related to DNS propagation to external resolvers.
Posted 7 days ago. Sep 10, 2019 - 15:45 UTC
Investigating
On September 10th, 2019 starting at approximately 05:00 UTC, Remote Access customers began experiencing resolution failures on the zone mine.nu.

Our engineers are still investigating. This incident impacts our Remote Access customers only.
Posted 7 days ago. Sep 10, 2019 - 14:05 UTC
This incident affected: Domain Services (Remote Access).