Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn | Managed DNS Portal Issues
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted May 19, 2022 - 16:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2022 - 16:04 UTC
Identified
Engineering continues to investigate recurring intermittent Managed DNS portal and API slowness and timeout errors. Updates will be posted as available
Posted May 19, 2022 - 13:58 UTC
Monitoring
As of 11:30 UTC, this issue is resolved. Engineering is now closely monitoring performance and stability for the portal and API services.
Posted May 19, 2022 - 11:31 UTC
Investigating
On 19th May, beginning around 10:10 UTC, we began investigating intermittent unavailability impacting the Dyn Managed DNS portal and API. Impacted customers would have observed errors accessing the portal or making API calls, as well as change propagation delays. Our engineers are currently working to identify and fix the issue. Updates will be posted as available.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted May 19, 2022 - 10:30 UTC
This incident affected: Dyn Managed DNS (API, Portal).