Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Remote Access (DynDNS Pro) Domain Resolution Issues
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jun 09, 2016 - 19:36 UTC
Update
Over the last 7 days we have been working closely with our registrar (Dotster) to correct this issue. Despite our best efforts we have been unable to get them to contact DENIC to resolve this issue.

We apologize for this inconvenience. We will continue reaching out to them until this issue is fully resolved. In the interim, customers with questions are encouraged to reach out to our Customer Support Team.
Posted Jun 08, 2016 - 16:17 UTC
Investigating
On June 1st, we became aware that the domain istmein.de had inadvertently expired. This affects resolution for customers using any DynDNS hostname with that domain. Our engineering team is currently investigating to resolve the issue. We do not recommend that customers make any configuration changes at this time. Updates will be posted here as they become available.

Customers with questions are encouraged to reach out to our Customer Support Team.
Posted Jun 01, 2016 - 14:40 UTC
This incident affected: Self Service DNS (Remote Access).