Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Seattle, WA
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 7 days ago. Mar 15, 2019 - 10:43 UTC
Investigating
On March 15th 2019, beginning around 09:12 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Seattle, WA. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 7 days ago. Mar 15, 2019 - 09:31 UTC
This incident affected: Dyn Managed DNS (Anycast Network).