Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery Degraded Performance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 14, 2016 - 15:01 UTC
Update
Our engineers have implemented further network and code improvements, reducing the number of HTTP 500, 502, and 504 responses from both Send API and reporting requests. Additional measures are being worked on and customers should continue to see a decrease in responses as a result. If you are continuing to see HTTP error responses, or timeouts in general, please reach out to our Technical Support Team.
Posted May 02, 2016 - 17:15 UTC
Update
Our engineers have adjusted system settings and code to improve request handling efficiency. This is intended to to prevent the large majority of HTTP 5xx error responses to REST API calls. Customers should see a decrease in error responses as a result. We are continuing to work on interim HTTP 500 responses for certain types of Send API requests and for report requests with invalid arguments. We expect those to be resolved in the next few days. If you are continuing to see HTTP error responses, or timeouts in general, please reach out to our Technical Support Team.
Posted Apr 21, 2016 - 19:50 UTC
Update
As of 15:00 UTC, our engineers are working to mitigate the issue.
Posted Apr 14, 2016 - 15:06 UTC
Identified
Beginning on April 11th, 2016, the Dyn Email Delivery Platform began experiencing intermittent performance degradation and API timeouts. Customers affected may notice delays in sending and timeouts when connecting to Dyn's send API. Our Engineers are currently investigating the issue and we will post updates as more information becomes available. We do not recommend that customers make any changes in response to this issue.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team
Posted Apr 11, 2016 - 13:32 UTC
This incident affected: Dyn Email Delivery (API, Sending Infrastructure).