Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Mumbai Network Latency
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 12, 2016 - 19:02 UTC
Investigating
Starting on June 9th, 2016, customers using our Mumbai ns2 and ns4 nameservers may have begun to experience issues with latency. Our engineers are aware of the issue. Our transit provider is working on a resolution. We will post updates as they become available. We do not recommend that customers make any changes in their configuration in response to this event. This only affects our Mumbai area nameservers, not our global Anycast network.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Jul 10, 2016 - 13:50 UTC
This incident affected: Dyn Managed DNS (Anycast Network).