Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DDoS Attack Against Dyn Managed DNS
Incident Report for Dyn, Inc.
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 21, 2016 - 22:17 UTC
Update
Our engineers continue to investigate and mitigate several attacks aimed against the Dyn Managed DNS infrastructure.
Posted about 1 year ago. Oct 21, 2016 - 22:00 UTC
Update
Our engineers are continuing to investigate and mitigate several attacks aimed against the Dyn Managed DNS infrastructure.
Posted about 1 year ago. Oct 21, 2016 - 21:30 UTC
Update
At this time, the advanced service monitoring issue has been resolved. Our engineers are still investigating and mitigating the attacks on our infrastructure.
Posted about 1 year ago. Oct 21, 2016 - 18:52 UTC
Update
Dyn Managed DNS advanced service monitoring is currently experiencing issues. Customers may notice incorrect probe alerts on their advanced DNS services. Our engineers continue to monitor and investigate the issue.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted about 1 year ago. Oct 21, 2016 - 18:23 UTC
Update
Our engineers continue to investigate and mitigate several attacks aimed against the Dyn Managed DNS infrastructure.
Posted about 1 year ago. Oct 21, 2016 - 17:53 UTC
Update
This DDoS attack may also be impacting Dyn Managed DNS advanced services with possible delays in monitoring. Our Engineers are continuing to work on mitigating this issue.
Posted about 1 year ago. Oct 21, 2016 - 16:48 UTC
Investigating
As of 15:52 UTC, we have begun monitoring and mitigating a DDoS attack against our Dyn Managed DNS infrastructure. Our Engineers are continuing to work on mitigating this issue.
Posted about 1 year ago. Oct 21, 2016 - 16:06 UTC
Monitoring
Services have been restored to normal as of 13:20 UTC.
Posted about 1 year ago. Oct 21, 2016 - 13:36 UTC
Update
This attack is mainly impacting US East and is impacting Managed DNS customers in this region. Our Engineers are continuing to work on mitigating this issue.
Posted about 1 year ago. Oct 21, 2016 - 12:45 UTC
Investigating
Starting at 11:10 UTC on October 21st-Friday 2016 we began monitoring and mitigating a DDoS attack against our Dyn Managed DNS infrastructure. Some customers may experience increased DNS query latency and delayed zone propagation during this time. Updates will be posted as information becomes available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted about 1 year ago. Oct 21, 2016 - 11:10 UTC
This incident affected: Dyn Managed DNS (Anycast Network, Advanced Features).