Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DDNS Degradation on Managed DNS, Standard DNS, and Remote Access
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 19, 2019 - 21:26 UTC
Investigating
On March 19, 2019 beginning around 17:45 UTC, Dyn engineers began performing emergency maintenance on checkip.dyndns.com. Users utilizing DDNS on the Managed DNS, Standard DNS and Remote Access platforms may experience IP update failures. Additionally, users attempting to reach checkip.dyndns.com directly may experience errors. No impact to Dyn Managed DNS Nameservers or other peripheral infrastructure is expected. Updates will continue to be posted as information becomes available.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted about 1 month ago. Mar 19, 2019 - 18:50 UTC
This incident affected: Domain Services (Remote Access).