Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Issues with Dyn Managed DNS Portal
Incident Report for Oracle + Dyn
Resolved
On October 21st, between 15:07 UTC and 15:39 UTC, we investigated an issue with Dyn Managed DNS Portal. Impacted customers may have experienced difficulties when attempting to login via the Dyn Managed DNS portal. Our engineers have confirmed the issue is now resolved.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Oct 21, 2020 - 15:48 UTC
Investigating
On October 21st, beginning around approximately 15:07 UTC, we began investigating an issue with Dyn Managed DNS Portal. Some users may experience intermittent failures when attempting to login via the Legacy DNS portal. Retries of this process may be successful.

Further updates will be provided as they become available

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Oct 21, 2020 - 15:29 UTC
This incident affected: Dyn Managed DNS (Portal).