Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS API Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Mar 14, 2018 - 19:33 UTC
Identified
Our teams have identified the issue and working toward full resolution. At this time the API is functional; however, customers may still experience longer than expected API response times. We will continue to provide updates as they are available.
Posted Mar 14, 2018 - 19:19 UTC
Update
Our teams are continuing to investigate and are working on restoring API performance. Updates will continue to be posted as information becomes available.
Posted Mar 14, 2018 - 18:37 UTC
Investigating
On March 14th, 2018, beginning around 17:56 UTC, Dyn engineers began investigating an issue on our Managed DNS API. Users interacting with the API may experience delayed transactions. No impact to Dyn Managed DNS Nameservers or other peripheral infrastructure is expected. Updates will continue to be posted as information becomes available.

Customers with any questions are encouraged to reach out to our Technical Support Team.
Posted Mar 14, 2018 - 18:08 UTC
This incident affected: Dyn Managed DNS (API).