Dyn Status Updates


See upcoming maintenance and any incidents in progress.

TZO Dynamic DNS Issues
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jun 13, 2017 - 12:24 UTC
Investigating
Starting at 04:00 UTC on 12th June 2017 users of our TZO Dynamic DNS product may experience issues with resolution. Our engineers have identified the issue and are investigating a fix.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Jun 13, 2017 - 04:00 UTC
This incident affected: Self Service DNS (Dyn Updater).