Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Intermittent CNAME Alias Query Resolution Issues
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 14, 2016 - 14:51 UTC
Investigating
Starting at approximately 13:15 UTC on April 28th, 2016, we began to investigate reports that some cname alias customers may be receiving intermittent SERVFAIL errors when querying Alias zones. This issue should not impact Dyn Managed DNS resolution or zone propagation.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Apr 29, 2016 - 23:04 UTC
This incident affected: Dyn Managed DNS (Advanced Features).