Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Dallas, TX, USA
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 04, 2019 - 14:40 UTC
Identified
On January 3rd Thursday 2019, beginning around 23:48 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Dallas, TX. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 6 months ago. Jan 04, 2019 - 09:38 UTC
This incident affected: Dyn Managed DNS (Anycast Network).