Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Hong Kong (HKG)
Incident Report for Oracle + Dyn
Resolved
The emergency provider maintenance has been completed.
Posted Sep 24, 2016 - 10:14 UTC
Investigating
On September 24th, 2016, beginning around 08:00 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Hong Kong (HKG). No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths. We do not recommend that customers make any configuration changes in response to this maintenance.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Sep 23, 2016 - 10:00 UTC
This incident affected: Dyn Managed DNS (Anycast Network).