Dyn Status Updates


See upcoming maintenance and any incidents in progress.

London Mega POP Service Disruption
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 20:44 UTC
Investigating
We are experiencing some issues with our London mega pop.

Our team is fully aware and is working to resolve the problem.

Customers with questions or concerns should reach out to the Oracle+Dyn Support team at support@zenedge.com.
Posted Jul 09, 2018 - 18:03 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal, Network Operations, Mitigation Centers, Global PoPs, DNS).