Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Web Application Security Suite Mitigation Center Maintenance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved as of 13:54 UTC.
Posted Jan 21, 2019 - 15:11 UTC
Identified
On January 21st starting at 13:47 UTC, some customers may see tunnels down due to hardware issues in our Toronto Mitigation Centre. Engineers are investigating.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Jan 21, 2019 - 13:57 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Mitigation Centers).