Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Site Maintenance in Chicago, IL
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 18 days ago. Jan 31, 2019 - 21:17 UTC
Investigating
On Thursday, January 31, 2019, at 15:00 UTC, we began performing scheduled site maintenance at our Chicago datacenter.

At around 15:39 UTC, during the scheduled maintenance, connectivity to the Chicago datacenter was lost. Managed DNS customers may experience some latency while traffic is re-routed. Standard DNS customers may experience degradation on NS1 at this time. Engineers are working to restore connectivity.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 19 days ago. Jan 31, 2019 - 16:20 UTC